Requirements

Most WordPress users already have everything they need to start with the Multicollab WordPress Plugin.

Here’s what you’ll need to get started:

  • WordPress version 5.6 or above.
  • PHP version 7.0 or above.
  • Gutenberg Editor version 8.6 to 10.7.
  • Browser: Chrome, Firefox, Edge, and Safari.
Did this answer your question? Thanks for the feedback There was a problem submitting your feedback. Please try again later.

Still need help? Contact Us Contact Us